Wenn Ihre Fragen hier nicht beantwortet werden können,
fragen Sie uns einfach.

Kann ich die Erweiterung für immer nutzen?

Ja, wir begrenzen die Nutzungsdauer der Erweiterung nicht. Sie kaufen die Erweiterung nur ein mal und erwerben das Recht, die Erweiterung auf unterstützten Joomla!-Versionen immer zu installieren. Sie werden zusätzlich für ein Jahr Aktualisierungen erhalten und bekommen direkten Support von Chill Creations für diesen Zeitraum. Nach dem Jahr können Sie die Erweiterung weiterhin unbegrenzt nutzen. Lediglich der Zugang zu Updates und unserem Support endet dann. Sie können mehr darüber in unseren Nutzungsbedingungen lesen. 

Erhalte ich Support für Ihre Erweiterungen?

Ja, mit jeder kommerziellen Erweiterung bieten wir ein Jahr Support und Updates an. Sie können ein Ticket in unserem Support-System erstellen (im Menü unter Support), falls Sie Fragen haben. Unser Team wird sich zeitnah mit Ihnen in Verbindung setzen. 

Kann ich eine Erweiterung auf einer unbegrenzten Anzahl an Webseiten installieren?

Ja, Sie können jede gekaufte Erweiterung immer wieder installieren, selbst nach dem ersten Jahr mit Support und Updates. Es gibt keine Begrenzungen der Anzahl an Webseiten, auf denen die Erweiterungen genutzt werden.

Kann ich Ihre Erweiterung ohne Risiko testen?

100% Money Back Guarantee

Wir haben eine Geld-zurück-Garantie. Probieren Sie jede Erweiterung auf Ihrer Website aus! Wenn Sie aus irgendeinem Grund nicht zufrieden mit unseren Joomla!-Erweiterungen sind, geben Sie sie innerhalb von 30 Tagen zurück und Sie erhalten eine volle Kostenerstattung! Ja, Sie können wirklich kaufen und alle Erweiterungen zurückgeben, wenn diese nicht Ihren Anforderungen entsprechen!

Kann ich eine Kostenrückerstattung bekommen?

Wenn Sie eine Erweiterung zurückgeben möchten, erstellen Sie bitte ein Ticket und sagen Sie uns, welche Erweiterung Sie zurückgeben möchten sowie die Bestellnummer. Natürlich interessiert uns auch, weshalb Sie die Erweiterung zurückgeben und wir sind dankbar für jedes Feedback, das uns hilft, unsere Erweiterungen und unser Geschäftsmodell zu verbessern. Rückzahlungsanfragen werden innerhalb von 3 Tagen bearbeitet. 

Welche Joomla!-Versionen unterstützen Sie?

joomla icon

Alle unsere Erweiterungen sind mit Joomla! 2.5 und Joomla! 3.x kompatibel. Wir haben die Unterstützung von Joomla! 1.5 im September 2012 eingestellt. 

 

 

Sind die Erweiterungen in meiner Sprache erhältlich/kann ich Sie übersetzen?

Ja, alle unsere Erweiterungen nutzen die Joomla! ini-Sprachdateien und können einfach in jede Sprache übersetzt werden. Besser noch: wir haben bereits Sprachdateien für die meisten unserer Erweiterungen. Bitte schauen Sie sich den Übersetzungsstatus auf der Produktseite für unsere Extensions an. Sie können ein Ticket erstellen, falls Sie eine spezifische Frage zu Ihrer Sprache haben. 

Falls wir keine Sprachdatei in Ihrer Sprache haben, können Sie auch selbst mit Hilfe des Joomla! Sprachmanagers eine Übersetzung anfertigen. Wenn Sie die Übersetzung mit uns teilen, erhalten Sie einen zusätzlichen Monat kostenlosen Support und Updates zu Ihrer Vertragslaufzeit.

Sind die Erweiterungen mit Zend Optimizer oder Ioncube verschlüsselt?

Nein, keine unserer Erweiterungen ist verschlüsselt. SIe erhalten vollen Zugriff auf die Erweiterung und den Code. Unsere Erweiterungen sind Open Source, genauso wie Joomla!.

Kann ich die Erweiterungen modifizieren?

Ja, Sie können Modifikationen unserer Erweiterungen vornehmen, damit diese Ihren Ansprüchen genügen. Unsere Erweiterungen sind nicht verschlüsselt.

Welche Lizensen benutzen Sie?

Unsere Erweiterungen laufen unter den Bedingungen der GNU General Public License v2, genauso wie Joomla!.

Wie registriere ich mich auf Ihrer Website, um Support, Downloads und eine Kaufoption zu erhalten?

Die Registrierung auf chillcreations.com ist halbautomatisch. Ein Konto wird für Sie erstellt, wenn Sie über den Support ein Ticket einreichen oder wenn Sie eine Erweiterung kaufen. Eine Kopie der Nutzerdetails wird an Ihre Mailadresse gesandt. Wenn Sie die E-Mail mit den Nutzerdetails nicht erhalten, schauen Sie bitte in Ihrem Spam-Ordner nach.r.

Welche Voraussetzungen für PHP und MySQL haben Ihre Erweiterungen?

Wir halten uns eng an die empfohlenen Systemvoraussetzungen von Joomla!. Unsere Erweiterungen sind mit PHP 5.3+ und MySQL 5.1+ getestet und unterstützen diese. Unsere Erweiterungen unterstützen lediglich MySQL, für anderen Datenbankarten kontaktieren Sie uns bitte. Es gibt keine bekannten Probleme mit älteren PHP 5.x-Versionen, wir testen unsere Erweiterungen auf diesen auch nicht und leisten keinen Support. Verwenden Sie mindestens Joomla! 2.5.5, damit Sie nicht auf die bekannten Problem stoßen. Aufgrund von bekannten Problemen mit Joomla! unterstützen wir PHP 5.0.4, PHP 5.1.6 oder MySQL 4.x gar nicht.

Falls unsere Produkte mit Erweiterungen anderer Entwickler funktionieren sollen, arbeiten wir daran, dass diese die letzte stabile Version dieser Erweiterungen unterstützen. 

Wenn Ihre Fragen hier nicht beantwortet werden können,
fragen Sie uns einfach.

Glückliche Kunden

Die Unterstützung ist absolut Spitze! Ich hatte ein Problem, nachdem ich die Erweiterung auf einer alten, nicht unterstützten Joomla!-Version installiert hatte, habe einen Hinweis gesendet und nach wenigen Stunden hat alles prima funktioniert! Großartige Arbeit, Chill Creations!


— Curtis Seebeck,
Turntex Woodworks

Ich benutze viele Joomla!-Erweiterungen - Ich habe über 70 aktive Kunden - und Chill Creations sind an der Spitze der Liste im Bezug auf Qualität ihres Produkts und ihres Unterstützungsteams!


— Mike Ronayne,
Amherst Partners