Si no encuentra respuesta a su pregunta aquí, pregúntenos ahora.

¿Puedo continuar haciendo uso de la extensión para siempre?

Sí, no restringimos el uso de nuestras extensiones. Usted compra una extensión una sola vez, y recibe el derecho para instalar y usar la extensión en las versiones compatibles Joomla! para siempre. También recibirá las actualizaciones de la extensión durante un año, y puede pedir soporte directo de Chill Creations durante un año. Después de ese año, puede seguir haciendo uso de la extensión sin restricciones. Solo dejará de tener acceso a las actualizaciones y al soporte técnico. Puede leer más sobre esto en nuestros Términos y Condiciones.

¿Obtengo soporte técnico con sus extensiones?

Sí, con cada extensión comercial ofrecemos un año de soporte y actualizaciones. Puede crear una incidencia en nuestro sistema de soporte (en el menú bajo "Soporte") si tiene una pregunta. Nuestro personal le responderá lo antes posible. 

¿Puedo instalar una extensión en un número ilimitado de páginas web?

Sí, puede continuar instalando cualquier extensión que haya comprado, inclusive después del primer año de soporte y actualizaciones. No hay restricciones sobre el número de páginas web en las que se usan las extensiones.

¿Puedo probar sus extensiones sin riesgo?

100% Money Back Guarantee

Tenemos garantía de reembolso. ¡Use nuestras extensiones para una prueba de manejo en su página web durante 30 días! ¡Si no está satisfecho con nuestras extensiones Joomla! por cualquier motivo, devuélvala en el plazo de 30 días y nosotros le efectuaremos un reembolso completo! Sí, realmente puede comprar y darle una oportunidad a nuestras extensiones, si no cubren sus necesidad, ¡devuélvalas!

¿Puedo obtener un reembolso?

Si quiere devolver una extensión, por favor cree una incidencia, díganos que extensión quiere devolver y su número de pedido. También nos encantaría saber el motivo por el que devuelve la extensión y cualquier otra valoración que pueda ayudarnos a mejorar nuestras extensiones y negocio. Las peticiones de reembolso se procesan en un plazo de 3 días laborables.

¿Cuáles versiones Joomla! son compatibles?

joomla icon

Todas nuestras extensiones son compatibles con Joomla! 2.5, Joomla! 3.x. Hemos dejado de soportar Joomla! 1.5 a partir de septiembre de 2012. 

¿Estás extensiones están disponibles en mi idioma o puedo traducirlas?

Sí, todas nuestras extensiones utilizan archivos de idioma Joomla! .ini, y se pueden traducir fácilmente a cualquier idioma. Mejor aún: ya tenemos archivos traducidos para la mayoría de nuestras extensiones. Vea el estado de la traducción en la página de producto de la extensión. Puede crear una incidencia si tiene cualquier pregunta específica sobre su idioma.

Si no tiene archivos traducidos en su idioma, puede traducirlos por su cuenta con los Gestores de Traducción Joomla!. Si comparte la traducción con nosotros, añadiremos un mes de soporte y actualizaciones gratis a su período de suscripción.

¿Las extensiones están encriptadas con Zend Optimizer o Ioncube?

No, ninguna de nuestras extensiones están encriptadas. Recibirá acceso total a la extensión y al código. Nuestras extensiones tienen código abierto exactamente igual que Joomla!.

¿Puedo modificar las extensiones?

Sí, puede efectuar modificaciones en las extensiones para adaptarlas a sus objetivos. Nuestras extensiones no están codificadas.

¿Qué licencia usan?

Nuestras extensiones están autorizadas bajo los términos de la GNU General Public License v2, al igual que Joomla!.

¿Cómo puedo registrarme en su página web para recibir soporte, para descargas o para comprar?

El registro en chillcreations.com es semiautomático. Se crea una cuenta para usted cuando realiza una petición de soporte mediante la creación de una incidencia o cuando compra una extensión. Una copia de los detalles del usuario se envían a su correo electrónico. Si no ve el correo electrónico con los detalles de usuario, compruebe la carpeta de correo no deseado.

¿Cuáles son los requerimientos del sistema (PHP, MySQL) para sus extensiones?

Intentamos ceñirnos a los requerimientos del sistema recomendados para Joomla!. Nuestras extensiones están probadas y son compatibles con PHP 5.3+ y MySQL 5.1+. Nuestras extensiones solo son compatibles con bases de datos MySQL, para otra tipo, por favor, contáctenos. No hay ningún problema conocido en versiones antiguas de PHP 5.x, pero nosotros no probamos ni compatibilizamos nuestras extensiones en ellos tampoco. Use por lo menos Joomla! 2.5.5 para que no se enfrente a problemas habituales. Debido a los problemas conocidos con Joomla! no soportamos PHP 5.0.4, PHP 5.1.6 o MySQL 4.

Si nuestros productos soportan extensiones de otros desarrolladores, trabajaremos para asegurarnos de que soportan la última versión estable del parche para esas versiones.  

Si no encuentra respuesta a su pregunta aquí, pregúntenos ahora.

Los clientes felices

¡El soporte es totalmente de primera! Tuve un problema después de instalar la extensión en una versión antigua de Joomla!, envié un informe y en unas pocas horas ¡ya estaba funcionando! ¡Gran trabajo, Chill Creations!


— Curtis Seebeck,
Turntex Woodworks

¡Yo uso muchas extensiones Joomla (tengo más de 70 clientes activos) y Chill Creations están en lo más alto de la lista tanto por la calidad de su producto como por su equipo de soporte!


— Mike Ronayne,
Amherst Partners